<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNH2VG');</script>
    <!-- End Google Tag Manager -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"/>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.talkinglifestyle.com.au/xmlrpc.php">
    <!--[if lt IE 9]>
    <script src="https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/html5.js"></script>
    <![endif]-->
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Do you have a personalised number plate? &#8211; Talking Lifestyle</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talking Lifestyle &raquo; Feed" href="https://www.talkinglifestyle.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talking Lifestyle &raquo; Comments Feed" href="https://www.talkinglifestyle.com.au/comments/feed/" />
<meta property="og:title" content="Do you have a personalised number plate?"/><meta property="twitter:title" content="Do you have a personalised number plate?"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.talkinglifestyle.com.au/2017/08/15/do-you-have-a-personalised-number-plate/"/><meta property="og:site_name" content="Talking Lifestyle"/><meta property="og:image" content="https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2017/08/19762954_l.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkinglifestyle.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.talkinglifestyle.com.au/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='lifestyleradio-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lifestyleradio-style-css'  href='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/style.css?ver=4.8' type='text/css' media='all' />
<style id='lifestyleradio-style-inline-css' type='text/css'>

		/* Custom Sidebar Text Color */
		.site-title a,
		.site-description,
		.secondary-toggle:before {
			color: #c1c1c1;
		}

		.site-title a:hover,
		.site-title a:focus {
			color: #c1c1c1; /* Fallback for IE7 and IE8 */
			color: rgba( 193, 193, 193, 0.7);
		}

		.secondary-toggle {
			border-color: #c1c1c1; /* Fallback for IE7 and IE8 */
			border-color: rgba( 193, 193, 193, 0.1);
		}

		.secondary-toggle:hover,
		.secondary-toggle:focus {
			border-color: #c1c1c1; /* Fallback for IE7 and IE8 */
			border-color: rgba( 193, 193, 193, 0.3);
		}

		.site-title a {
			outline-color: #c1c1c1; /* Fallback for IE7 and IE8 */
			outline-color: rgba( 193, 193, 193, 0.3);
		}

		@media screen and (min-width: 59.6875em) {
			.secondary a,
			.dropdown-toggle:after,
			.widget-title,
			.widget blockquote cite,
			.widget blockquote small {
				color: #c1c1c1;
			}

			.widget button,
			.widget input[type="button"],
			.widget input[type="reset"],
			.widget input[type="submit"],
			.widget_calendar tbody a {
				background-color: #c1c1c1;
			}

			.textwidget a {
				border-color: #c1c1c1;
			}

			.secondary a:hover,
			.secondary a:focus,
			.main-navigation .menu-item-description,
			.widget,
			.widget blockquote,
			.widget .wp-caption-text,
			.widget .gallery-caption {
				color: rgba( 193, 193, 193, 0.7);
			}

			.widget button:hover,
			.widget button:focus,
			.widget input[type="button"]:hover,
			.widget input[type="button"]:focus,
			.widget input[type="reset"]:hover,
			.widget input[type="reset"]:focus,
			.widget input[type="submit"]:hover,
			.widget input[type="submit"]:focus,
			.widget_calendar tbody a:hover,
			.widget_calendar tbody a:focus {
				background-color: rgba( 193, 193, 193, 0.7);
			}

			.widget blockquote {
				border-color: rgba( 193, 193, 193, 0.7);
			}

			.main-navigation ul,
			.main-navigation li,
			.secondary-toggle,
			.widget input,
			.widget textarea,
			.widget table,
			.widget th,
			.widget td,
			.widget pre,
			.widget li,
			.widget_categories .children,
			.widget_nav_menu .sub-menu,
			.widget_pages .children,
			.widget abbr[title] {
				border-color: rgba( 193, 193, 193, 0.1);
			}

			.dropdown-toggle:hover,
			.dropdown-toggle:focus,
			.widget hr {
				background-color: rgba( 193, 193, 193, 0.1);
			}

			.widget input:focus,
			.widget textarea:focus {
				border-color: rgba( 193, 193, 193, 0.3);
			}

			.sidebar a:focus,
			.dropdown-toggle:focus {
				outline-color: rgba( 193, 193, 193, 0.3);
			}
		}
	
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='lifestyleradio-ie-css'  href='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='lifestyleradio-ie7-css'  href='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-css'  href='https://fonts.googleapis.com/css?family=Lato&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='carouselcss-css'  href='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/css/owl.carousel.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='customcss-css'  href='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/css/custom.css?ver=1.992' type='text/css' media='all' />
<script type='text/javascript' src='https://www.talkinglifestyle.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.talkinglifestyle.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/custom.js?ver=1.0.3'></script>
<link rel='https://api.w.org/' href='https://www.talkinglifestyle.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkinglifestyle.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkinglifestyle.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Back To Bourke' href='https://www.talkinglifestyle.com.au/2017/08/14/back-to-bourke/' />
<link rel='next' title='How to become a YouTube sensation' href='https://www.talkinglifestyle.com.au/2017/08/15/how-to-become-a-youtube-sensation/' />
<link rel="canonical" href="https://www.talkinglifestyle.com.au/2017/08/15/do-you-have-a-personalised-number-plate/" />
<link rel='shortlink' href='https://www.talkinglifestyle.com.au/?p=6697' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkinglifestyle.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkinglifestyle.com.au%2F2017%2F08%2F15%2Fdo-you-have-a-personalised-number-plate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkinglifestyle.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkinglifestyle.com.au%2F2017%2F08%2F15%2Fdo-you-have-a-personalised-number-plate%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.talkinglifestyle.com.au/wp-json' />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2016/09/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2016/09/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2016/09/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2016/09/favicon.png" />
        <script src="https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/jw-player.js?v1"></script>
    <script>jwplayer.key = "y5g7tSFo9mytMQaIRm+SIQO5wA8YAaU2oH0uYw==";</script>
    <script>
        var digitalData = {
            "titan": {
                "adSite": "RADIO-2UE",
                "adZone": "spa",
                "adSlots": ["adspot-728x90-pos1", "adspot-728x90-pos2", "adspot-300x250-pos1", "adspot-300x250-pos2"],
                "spa": true
            }
        };
    </script>
    <script type="text/javascript" src="//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-d94f335cbd8d889826149c14f960a35f39aeb4af.js"></script>
    <script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyA4YV6z6XCsllOVXCqRV-_oUO0FAopGh3I">
    </script>
</head>

<body class="post-template-default single single-post postid-6697 single-format-standard desktop" id="site-3">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNH2VG"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site abg~">
    <header>
        <div class="container">
            <div class="content">

                <a href="https://www.talkinglifestyle.com.au" class="logo"
                   title="Talking Lifestyle">
                    <img src="/wp-content/themes/c2ue/img/logo.png">
                </a>

                <div id="reloadable-header">

                    <div id="reloadable-header-content" class="ajax-update-content">
                        <script
                            src="https://i.po.st/static/v4/post-widget.js#publisherKey=88dcp4kvnmkfovdro3gd"></script>

                        

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            

            
                        <div id="sydney-timezone-offset" style="display: none;">600                        </div>

                        <div id="on-air">
                            <div class="on-air">
                                <div class="avatar"><a href="https://www.talkinglifestyle.com.au/Show/home-and-holiday/"><img
                                            src="https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2017/07/HH-sml.jpg" alt=""></a></div>
                                <div class="now">
                                    <p>ON AIR NOW</p>
                                    <p>
                                        <b><a href="https://www.talkinglifestyle.com.au/Show/home-and-holiday/">Home and Holiday</a></b>
                                    </p>
                                    <p><span class="time-string">09:00</span>
                                        - <span class="time-string">13:00</span>
                                    </p>
                                    <div class="btn call">
                                        13 12 83
                                    </div>
                                </div>
                                <div class="next">
                                    <p>ON AIR NEXT</p>
                                    <p>
                                        <b><a href="https://www.talkinglifestyle.com.au/Show/better-living/">Better Living</a></b>
                                    </p>
                                    <p><span class="time-string">13:00</span>
                                        - <span class="time-string">16:00</span>
                                    </p>
                                    <p class="next-after-next"><b><a
                                                href="https://www.talkinglifestyle.com.au/Show/personal-finance-with-peter-switzer/">On The Money</a></b>
                                    </p>
                                    <p><span class="time-string">16:00</span>
                                        - <span class="time-string">17:00</span>
                                    </p>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <!--End of reloadable-header-->

                <div class="search">
                    <div class="listen-live">LISTEN LIVE</div>
                    <div class="watch-live" href="javcascript:;"
                         onclick="return window.open('https://www.talkinglifestyle.com.au/watch-live/','watchlive','height=915,width=600',false)">
                        WATCH LIVE
                    </div>
                    <div class="feedback" style="float:left">
                        <a href="https://www.talkinglifestyle.com.au/contact-us/">FEEDBACK</a>
                    </div>
                    <form role="search" method="get" class="search-form" action="https://www.talkinglifestyle.com.au">
                        <input type="text" placeholder="" name="s">
                    </form>

                    <div id="location-string" class="stream-location">Live from <span class="stream-src-city"></span> <i class="fa fa-chevron-down" aria-hidden="true"></i></div>

                    <div id="location-select" class="dropdown-content">
                        <a class="change-to-syd-stream">Sydney</a>
                        <a class="change-to-mel-stream">Melbourne</a>
                        <a class="change-to-bris-stream">Brisbane</a>
                        <a class="change-to-perth-stream">Perth</a>
                    </div>
                </div>

                <div class="mobile-menu">
                    <div class="lay">
                                                    <div class="menu-top-menus-container"><ul id="menu-top-menus" class="mobile-nav-menu"><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.talkinglifestyle.com.au/shows/">Shows</a></li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://www.talkinglifestyle.com.au/category/competitions/">Competitions</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.talkinglifestyle.com.au/category/food-wine/">Food</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.talkinglifestyle.com.au/category/travel/">Travel</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.talkinglifestyle.com.au/category/house-garden/">Home/Garden</a></li>
<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://www.talkinglifestyle.com.au/category/money/">Money</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.talkinglifestyle.com.au/category/technology/">Technology</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.talkinglifestyle.com.au/contact-us/">Contact Us</a></li>
</ul></div>                                            </div>
                </div>
                <div class="mobile-audio"></div>
                <a class="mobile-call" href="tel:131283"></a>
                <div class="mobile-location-string"><span class="stream-src-city"></span> <i class="fa fa-chevron-down" aria-hidden="true"></i></div>

                <div class="mobile-location-select">
                    <ul>
                        <li><a class="mobile-change-to-syd-stream">Sydney</a></li>
                        <li><a class="mobile-change-to-mel-stream">Melbourne</a></li>
                        <li><a class="mobile-change-to-bris-stream">Brisbane</a></li>
                        <li><a class="mobile-change-to-perth-stream">Perth</a></li>
                    </ul>
                </div>
            </div>
        </div>


        <div class="main-music-player">
            <div id="jwplayer">Loading ...</div>

            <script type="text/javascript">

                function getCookie(name) {
                    var value = "; " + document.cookie;
                    var parts = value.split("; " + name + "=");
                    if (parts.length == 2) return parts.pop().split(";").shift();
                }

                var stream_url = getCookie("audio_stream_url");

                if(!stream_url) {
                    stream_url = "https://syd2ueaud-lh.akamaihd.net/i/sydneyueaud_1@110992/master.m3u8";
                }

                var playerInstance = jwplayer("jwplayer");
                playerInstance.setup({
                    'playlist': [{
                        sources: [{
                            file: stream_url,
                            'type': 'hls'
                        },{
                            file: 'http://shoutcast.2ue.com.au/2ue',
                            'type': 'mp3'
                        }]
                    }],
                    'title': 'Home and Holiday',
                    'height': 40,
                    'image': 'https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2017/07/HH-sml-282x282.jpg',
                    'width': "100%",
                    'primary': 'html5',
                    'hlshtml': 'true',
                    "flashplayer": 'https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/inc/jwplayer.flash.swf'
                });

            </script>

            <script src="https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/player-setup.js?ver=1.22"></script>
        </div>

        <nav id="nav-menu">
                            <div id="reloadable-nav-content" class="content ajax-update-content">
                    <div class="menu-top-menus-container"><ul id="menu-top-menus-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.talkinglifestyle.com.au/shows/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://www.talkinglifestyle.com.au/category/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.talkinglifestyle.com.au/category/food-wine/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.talkinglifestyle.com.au/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.talkinglifestyle.com.au/category/house-garden/">Home/Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://www.talkinglifestyle.com.au/category/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.talkinglifestyle.com.au/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.talkinglifestyle.com.au/contact-us/">Contact Us</a></li>
</ul></div>                </div>
                    </nav>
    </header>

    <div id="updatable-content">
        <div id="reloadable-main-body-content" class="container ajax-update-content">

<div id="primary" class="content-area">
    <main id="main" class="site-main" role="main">

        <div class="left">

            
<article id="post-6697" class="post-6697 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-technology tag-aussie tag-collectors tag-funny tag-number-plates">
	
	<div class="post-thumbnail">
		<img width="825" height="510" src="https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2017/08/19762954_l-825x510.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />	</div><!-- .post-thumbnail -->

	
	<div class="entry-header">
		<h1 class="entry-title">Do you have a personalised number plate?</h1>
	</div><!-- .entry-header -->

	<p><iframe src="https://omny.fm/shows/john-and-garry/the-strange-world-of-custom-number-plates/embed?style=artwork" width="100%" height="180" frameborder="0"></iframe></p>

	<div class="pw-server-widget" data-id="wid-7prkl0b4"></div>

	<div class="entry-content">
		<p>&nbsp;</p>
<p><strong>More than 129 number plate applications have been blocked by South Australian authorities in the past year.</strong></p>
<p>&nbsp;</p>
<p>Some are so offensive they can&#8217;t be printed,  deemed unsuitable for a general audience on the road- phonetic spellings of offensive language, such as FORKING, for example.</p>
<p>&nbsp;</p>
<p>But there is also a crew of dedicated collectors out there, searching the country far and wide for the best plates to add to their collection.</p>
<p>&nbsp;</p>
<p>David Howe started collecting plates in the early 1990s and is an original member of the National Plate Collection Club.</p>
<p>&nbsp;</p>
<p>An owner of more than three hundred plates, he told John &amp; Garry he&#8217;s still surprised by what he sees on the road and is still on the hunt for more!</p>
<p>&nbsp;</p>
<p>Listen to his chat via the player above.</p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

</article><!-- #post-## -->

                <div class="pw-server-widget" data-id="wid-7prkl0b4"></div>

                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text"> </h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.talkinglifestyle.com.au/2017/08/14/back-to-bourke/" rel="prev"><span class="screen-reader-text">Previous:</span> <span class="post-title"><b>Back To Bourke</b></span></a></div><div class="nav-next"><a href="https://www.talkinglifestyle.com.au/2017/08/15/how-to-become-a-youtube-sensation/" rel="next"><span class="screen-reader-text">Next:</span> <span class="post-title"><b>How to become a YouTube sensation</b></span></a></div></div>
	</nav>
            <!--Related Show Field-->


                            <div class="related">
                    <h4>Related Show</h4>
                    <ul>
                                                    <li>
                                <a href="https://www.talkinglifestyle.com.au/Show/john-garry/">
                                    <img src="https://www.talkinglifestyle.com.au/wp-content/uploads/sites/3/2016/06/JG-sml-188x188.jpg" alt="">
                                    <span>
								<h3>John and Garry</h3>
								<p><p>Breakfast with John Stanley and Garry Linnell is the perfect way to start the day - a fun, fresh look at the things that matter to your lifestyle. </p>
</p>
							</span>
                                </a>
                            </li>
                    </ul>
                </div>
                
            <div class="entry-meta">
                <span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://www.talkinglifestyle.com.au/2017/08/15/do-you-have-a-personalised-number-plate/" rel="bookmark"><time class="updated" datetime="2017-08-15T10:11:56+00:00">August 15, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.talkinglifestyle.com.au/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.talkinglifestyle.com.au/category/technology/" rel="category tag">Technology</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.talkinglifestyle.com.au/tag/aussie/" rel="tag">aussie</a>, <a href="https://www.talkinglifestyle.com.au/tag/collectors/" rel="tag">collectors</a>, <a href="https://www.talkinglifestyle.com.au/tag/funny/" rel="tag">funny</a>, <a href="https://www.talkinglifestyle.com.au/tag/number-plates/" rel="tag">number plates</a></span>            </div>


        </div>

        <div class="right">
            <div class="post-ad">
                <small style="display:none;">Advertisement</small>
                <div id="adspot-300x250-pos1" style="display:none;"></div>
            </div>
            <div>
                <a class="twitter-timeline" data-lang="en" data-height="500" data-dnt="true" data-theme="light" data-link-color="#E95F28" href="https://twitter.com/talklifestyleau">Tweets by talklifestyleau</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
            </div>
                        <div class="post-ad">
                <small style="display:none;">Advertisement</small>
                <div id="adspot-300x250-pos2" style="display:none;"></div>
            </div>
        </div>

    </main><!-- .site-main -->
</div><!-- .content-area -->

<script>
        digitalData.titan.adKeyValues = {};
    digitalData.titan.adKeyValues.cat = "default";
    digitalData.titan.adKeyValues.ctype = "article";
    digitalData.titan.adSlots = [ "adspot-300x250-pos1", "adspot-300x250-pos2"];

    digitalData.titan.adKeyValues.pageId = "do-you-have-a-personalised-number-plate";

    window.titan = window.titan || {};
    window.addEventListener("load", function() {
        titan.spa();
    });
</script>


		<script src="https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/local-time.js"></script>
	</div>
	<!-- End of container ajax-update-content -->
	</div>
	<!-- End of updatable-content -->

	<footer class="container">
		<div class="top">
			<div class="content">
				<div class="follow">
					<span>Follow us</span>
					<ul>
						<a href="https://www.facebook.com/talkinglifestyleaus/" target="_blank"><li class="facebook"></li></a>
						<a href="https://twitter.com/2uelifestyle" target="_blank"><li class="twitter"></li></a>
						<a href="https://www.instagram.com/talkinglifestyleaus/" target="_blank"><li class="instagram"></li></a>
					</ul>
				</div>
			</div>
		</div>
		<div class="content">
			<div class="center">
									<div class="menus">
						<div class="menu-top-menus-container"><ul id="menu-top-menus-2" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.talkinglifestyle.com.au/shows/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://www.talkinglifestyle.com.au/category/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.talkinglifestyle.com.au/category/food-wine/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.talkinglifestyle.com.au/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.talkinglifestyle.com.au/category/house-garden/">Home/Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://www.talkinglifestyle.com.au/category/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://www.talkinglifestyle.com.au/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.talkinglifestyle.com.au/contact-us/">Contact Us</a></li>
</ul></div>					</div>
								<ul class="others">
					<h3>Our Network</h3>
					<!--PHPlize-->
					<ul>
						<li class="logo-site"><a href="http://www.2gb.com/" target="_blank"><img src='/wp-content/themes/c2ue/img/logos/2gb.png'></a></li>
						<li class="logo-site"><a href="http://www.3aw.com.au/" target="_blank"><img src='/wp-content/themes/c2ue/img/logos/3aw.png'></a></li>
						<li class="logo-site"><a href="http://www.4bc.com.au/" target="_blank"><img src='/wp-content/themes/c2ue/img/logos/4bc.png'></a></li>
						<li class="logo-site"><a href="http://www.6pr.com.au/" target="_blank"><img src='/wp-content/themes/c2ue/img/logos/6pr.png'></a></li>
						<li class="logo-site"><a href="http://radionts.com.au/" target="_blank"><img src='/wp-content/themes/c2ue/img/logos/nts.png'></a></li>
					</ul>
				</ul>
									<div class="pages">
						<div class="menu-footer-container"><ul id="menu-footer" class="nav-menu"><li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="https://www.talkinglifestyle.com.au/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.talkinglifestyle.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://www.talkinglifestyle.com.au/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-4202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4202"><a target="_blank" href="http://www.talkinglifestyle.com.au/listener-complaints/">Complaints</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="https://www.talkinglifestyle.com.au/contact-us/">Contact Us</a></li>
<li id="menu-item-5014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5014"><a href="https://www.talkinglifestyle.com.au/commercial-agreements/">Commercial Agreements</a></li>
</ul></div>						<div class="copyright">© 2017 Macquarie Media Network Pty Limited</div>
					</div>
							</div>
		</div>
	</footer>

</div>

<div id="reloadable-footer">
	<div id="reloadable-footer-content">
		<script type='text/javascript' src='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.talkinglifestyle.com.au/wp-content/themes/c2ue/js/plugins.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.talkinglifestyle.com.au/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
	</div>
</div>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
	var pvar = { cid: "mrn", content: "0", server: "secure-au" };
	var trac = nol_t(pvar);
	trac.record().post();
</script>
<noscript>
	<div>
		<img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=mrn&amp;cg=0&amp;cc=1&amp;ts=noscript"
			 width="1" height="1" alt="" />
	</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

</body>
</html>
